Vet du om att din gamla Outlook snart slutar att fungera?


Sitter du fortfarande på Outlook 2007 eller en tidig version av Outlook 2010? Då kommer Outlook i Office365 att sluta fungera för dig efter 31 oktober.

Vilken version är det då jag behöver som minst?

  • Office 2016 plus PU.2015.12
  • Office 2013 SP1 plus PU.2015.12
  • Office 2010 SP2 plus PU.2015.12

Vad är då anledningen till detta? Det är så att Microsoft ändrar protokoll ifrån RPC till MAPI för att hålla igång kopplingen till Exchange online över HTTP.

För dig som har en många tekniska frågor kan du läsa om dem här.

Eller så kontaktar du mig direkt så hjälper jag dig att reda ut eventuella frågor samt att flytta över din miljö till Office 365.

Mathias Segerlund

IT-sales
019 – 26 80 200
mathias.segerlund@k3nordic.com

 

Vad ska jag då göra om jag har en för gammal version av Office? Kontakta oss så kan vi gå igenom exakt vilket som är bästa och billigaste sättet just för er organisation att gå över till modernare IT-miljö.